By

WordPress Visual Editor Broken

It appears a recent upgrade to WordPress 3.5 is causing the Visual or Text Editor to break. I found errors with the JavaScript within post.php and tinymce. The console in Chrome shows the errors below:

tinymce-error

 

 

Installing the plugin use-google-libraries http://wordpress.org/extend/plugins/use-google-libraries/ seems to resolve the issue.

 













Contact Us